What’s Vulnerable › Vulnerabilities
CVE-2024-0159
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-10 · updated 2026-06-17
- Weakness: CWE-1107
Description
Dell Alienware Command Center, versions 5.5.52.0 and prior, contain improper access control vulnerability, leading to Denial of Service on local system.
Affected products
- Dell Alienware Command Center (AWCC): from 5.2.1.0 before 5.6.1.0 — fixed in 5.6.1.0
How to fix
Upgrade to a fixed version: Dell Alienware Command Center (AWCC) 5.6.1.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000218222/dsa-2024-016-security-update-for-dell-alienware-command-center-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000218222/dsa-2024-016-security-update-for-dell-alienware-command-center-vulnerabilities
Get alerted when CVE-2024-0159 or the next vulnerability affects your stack