What’s Vulnerable › Vulnerabilities
CVE-2024-0160
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-12 · updated 2026-06-17
- Weakness: CWE-863
Description
Dell Client Platform contains an incorrect authorization vulnerability. An attacker with physical access to the system could potentially exploit this vulnerability by bypassing BIOS authorization to modify settings in the BIOS.
Affected products
- Dell G3 3500 Firmware: before 1.30.0 — fixed in 1.30.0
- Dell G5 5500 Firmware: before 1.30.0 — fixed in 1.30.0
- Dell G7 7500 Firmware: before 1.32.0 — fixed in 1.32.0
- Dell G7 7700 Firmware: before 1.32.0 — fixed in 1.32.0
- Dell Inspiron 7500 Firmware: before 1.28.0 — fixed in 1.28.0
- Dell Inspiron 7501 Firmware: before 1.28.0 — fixed in 1.28.0
- Dell Latitude 3410 Firmware: before 1.29.0 — fixed in 1.29.0
- Dell Latitude 3420 Firmware: before 1.36.0 — fixed in 1.36.0
- Dell Latitude 3510 Firmware: before 1.29.0 — fixed in 1.29.0
- Dell Latitude 3520 Firmware: before 1.36.0 — fixed in 1.36.0
- Dell Precision 5550 Firmware: before 1.31.0 — fixed in 1.31.0
- Dell Precision 5750 Firmware: before 1.30.0 — fixed in 1.30.0
- Dell Vostro 7500 Firmware: before 1.28.0 — fixed in 1.28.0
- Dell Xps 15 9500 Firmware: before 1.31.0 — fixed in 1.31.0
- Dell Xps 17 9700 Firmware: before 1.30.0 — fixed in 1.30.0
How to fix
Upgrade to a fixed version: Dell G3 3500 Firmware 1.30.0; Dell G5 5500 Firmware 1.30.0; Dell G7 7500 Firmware 1.32.0; Dell G7 7700 Firmware 1.32.0; Dell Inspiron 7500 Firmware 1.28.0; Dell Inspiron 7501 Firmware 1.28.0; Dell Latitude 3410 Firmware 1.29.0; Dell Latitude 3420 Firmware 1.36.0; Dell Latitude 3510 Firmware 1.29.0; Dell Latitude 3520 Firmware 1.36.0; Dell Precision 5550 Firmware 1.31.0; Dell Precision 5750 Firmware 1.30.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000224763/dsa-2024-122
- https://www.dell.com/support/kbdoc/en-us/000224763/dsa-2024-122
Get alerted when CVE-2024-0160 or the next vulnerability affects your stack