What’s Vulnerable › Vulnerabilities
CVE-2024-0197: Privilege Escalation in Thales SafeNet Sentinel HASP LDK
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-27 · updated 2026-06-17
- Weakness: CWE-269
Description
A flaw in the installer for Thales SafeNet Sentinel HASP LDK prior to 9.16 on Windows allows an attacker to escalate their privilege level via local access.
Affected products
- Thales Sentinel HASP LDK: before 9.16 — fixed in 9.16
How to fix
Upgrade to a fixed version: Thales Sentinel HASP LDK 9.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-0197 or the next vulnerability affects your stack