What’s Vulnerable › Vulnerabilities
CVE-2024-0226: Stored Cross-Site Scripting in Synopsys Seeker
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Synopsys Seeker versions prior to 2023.12.0 are vulnerable to a stored cross-site scripting vulnerability through a specially crafted payload.
Affected products
- Synopsys Seeker: before 2023.12.0 — fixed in 2023.12.0
How to fix
Upgrade to a fixed version: Synopsys Seeker 2023.12.0. Check the vendor advisory for mitigations.
References
- https://community.synopsys.com/s/article/SIG-Product-Security-Advisory-CVE-2024-0226-Affecting-Seeker
- https://community.synopsys.com/s/article/SIG-Product-Security-Advisory-CVE-2024-0226-Affecting-Seeker
Get alerted when CVE-2024-0226 or the next vulnerability affects your stack