What’s Vulnerable › Vulnerabilities

CVE-2024-0233: EventON (Free < 2.2.8, Premium < 4.5.5) - Reflected XSS

Description

The EventON WordPress plugin before 4.5.5, EventON WordPress plugin before 2.2.7 do not properly sanitise and escape a parameter before outputting it back in pages, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin

Affected products

How to fix

Upgrade to a fixed version: EventON 2.2.7, 4.5.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-0233 or the next vulnerability affects your stack