What’s Vulnerable › Vulnerabilities

CVE-2024-0237: EventON (Free < 2.2.9, Premium <= 4.5.8) - Unauthenticated Virtual Event Settings Update

Description

The EventON WordPress plugin through 4.5.8, EventON WordPress plugin before 2.2.7 do not have authorisation in some AJAX actions, allowing unauthenticated users to update virtual events settings, such as meeting URL, moderator, access details etc

Affected products

How to fix

Upgrade to a fixed version: EventON 2.2.7, 4.5.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-0237 or the next vulnerability affects your stack