What’s Vulnerable › Vulnerabilities

CVE-2024-0238: EventON (Free < 2.2.8, Premium < 4.5.6) - Unauthenticated Arbitrary Post Metadata Update

Description

The EventON Premium WordPress plugin before 4.5.6, EventON WordPress plugin before 2.2.8 do not have authorisation in an AJAX action, and does not ensure that the post to be updated belong to the plugin, allowing unauthenticated users to update arbitrary post metadata.

Affected products

How to fix

Upgrade to a fixed version: EventON 2.2.7, 4.5.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-0238 or the next vulnerability affects your stack