What’s Vulnerable › Vulnerabilities

CVE-2024-0248: EazyDocs < 2.4.0 - Subscriber+ Arbitrary Posts Deletion and Document Management

Description

The EazyDocs WordPress plugin before 2.4.0 re-introduced CVE-2023-6029 (https://wpscan.com/vulnerability/7a0aaf85-8130-4fd7-8f09-f8edc929597e/) in 2.3.8, allowing any authenticated users, such as subscriber to delete arbitrary posts, as well as add and delete documents/sections. The issue was partially fixed in 2.3.9.

Affected products

How to fix

Upgrade to a fixed version: EazyDocs 2.4.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-0248 or the next vulnerability affects your stack