What’s Vulnerable › Vulnerabilities
CVE-2024-0252: Remote code execution
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-11 · updated 2026-06-17
- Weakness: CWE-94
Description
ManageEngine ADSelfService Plus versions 6401 and below are vulnerable to the remote code execution due to the improper handling in the load balancer component. Authentication is required in order to exploit this vulnerability.
Affected products
- ManageEngine ADSelfService Plus: before 6.4; 6.4-6400, 6.4-6401 — fixed in 6.4
How to fix
Upgrade to a fixed version: ManageEngine ADSelfService Plus 6.4. Check the vendor advisory for mitigations.
References
- https://www.manageengine.com/products/self-service-password/advisory/CVE-2024-0252.html
- https://www.manageengine.com/products/self-service-password/advisory/CVE-2024-0252.html
Get alerted when CVE-2024-0252 or the next vulnerability affects your stack