What’s Vulnerable › Vulnerabilities
CVE-2024-0365: Fancy Product Designer < 6.1.5 - Admin+ SQL Injection
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-03-18 · updated 2026-06-17
- Weakness: CWE-89
Description
The Fancy Product Designer WordPress plugin before 6.1.5 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by adminstrators.
Affected products
- radykal Fancy Product Designer: before 6.1.5 — fixed in 6.1.5
How to fix
Upgrade to a fixed version: radykal Fancy Product Designer 6.1.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4b8b9638-d52a-40bc-b298-ae1c74788c18/
- https://wpscan.com/vulnerability/4b8b9638-d52a-40bc-b298-ae1c74788c18/
Get alerted when CVE-2024-0365 or the next vulnerability affects your stack