What’s Vulnerable › Vulnerabilities
CVE-2024-0385: Categorify <= 1.0.7.4 - Missing Authorization in categorifyAjaxAddCategory
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-13 · updated 2026-06-17
- Weakness: CWE-862
Description
The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the categorifyAjaxAddCategory function in all versions up to, and including, 1.0.7.4. This makes it possible for authenticated attackers, with subscriber-level access and above, to add categories.
Affected products
- frenify Categorify – WordPress Media Library Category & File Manager: before 1.0.7.5 — fixed in 1.0.7.5
How to fix
Upgrade to a fixed version: frenify Categorify – WordPress Media Library Category & File Manager 1.0.7.5. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3034410/categorify
- https://www.wordfence.com/threat-intel/vulnerabilities/id/1c7c74cf-a109-4f77-a740-5a43ccd4e96a?source=cve
- https://plugins.trac.wordpress.org/changeset/3034410/categorify
- https://www.wordfence.com/threat-intel/vulnerabilities/id/1c7c74cf-a109-4f77-a740-5a43ccd4e96a?source=cve
Get alerted when CVE-2024-0385 or the next vulnerability affects your stack