What’s Vulnerable › Vulnerabilities
CVE-2024-0399: WooCommerce Customers Manager < 29.7 - Subscriber+ SQL Injection
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-89
Description
The WooCommerce Customers Manager WordPress plugin before 29.7 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to an SQL injection exploitable by Subscriber+ role.
Affected products
- WooCommerce Customers Manager: before 29.7 — fixed in 29.7
How to fix
Upgrade to a fixed version: WooCommerce Customers Manager 29.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1550e30c-bf80-48e0-bc51-67d29ebe7272/
- https://wpscan.com/vulnerability/1550e30c-bf80-48e0-bc51-67d29ebe7272/
Get alerted when CVE-2024-0399 or the next vulnerability affects your stack