What’s Vulnerable › Vulnerabilities
CVE-2024-0427: Arforms < 6.4.1 - Reflected XSS
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-06-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The ARForms - Premium WordPress Form Builder Plugin WordPress plugin before 6.4.1 does not properly escape user-controlled input when it is reflected in some of its AJAX actions.
Affected products
- reputeinfosystems ARForms: before 6.4.1 — fixed in 6.4.1
How to fix
Upgrade to a fixed version: reputeinfosystems ARForms 6.4.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1806fef3-d774-46e0-aa48-7a101495f4eb/
- https://wpscan.com/vulnerability/1806fef3-d774-46e0-aa48-7a101495f4eb/
Get alerted when CVE-2024-0427 or the next vulnerability affects your stack