What’s Vulnerable › Vulnerabilities
CVE-2024-0669: Cross-Frame Scripting (XFS) on Plone CMS
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-18 · updated 2026-06-17
- Weakness: CWE-1021
Description
A Cross-Frame Scripting vulnerability has been found on Plone CMS affecting verssion below 6.0.5. An attacker could store a malicious URL to be opened by an administrator and execute a malicios iframe element.
Affected products
- Plone CMS: before 6.0.7 — fixed in 6.0.7
How to fix
Upgrade to a fixed version: Plone CMS 6.0.7. Check the vendor advisory for mitigations.
References
- https://www.incibe.es/en/incibe-cert/notices/aviso/cross-frame-scripting-xfs-plone-cms
- https://www.incibe.es/en/incibe-cert/notices/aviso/cross-frame-scripting-xfs-plone-cms
Get alerted when CVE-2024-0669 or the next vulnerability affects your stack