What’s Vulnerable › Vulnerabilities
CVE-2024-0672: Pz-LinkCard <= 2.5.1 - Reflected XSS
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-03-28 · updated 2026-06-17
- Weakness: CWE-79
Description
The Pz-LinkCard WordPress plugin through 2.5.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- Pz-LinkCard: before 2.5.3 — fixed in 2.5.3
How to fix
Upgrade to a fixed version: Pz-LinkCard 2.5.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/eceb6585-5969-4aa6-9908-b6bfb578190a/
- https://wpscan.com/vulnerability/eceb6585-5969-4aa6-9908-b6bfb578190a/
Get alerted when CVE-2024-0672 or the next vulnerability affects your stack