What’s Vulnerable › Vulnerabilities
CVE-2024-0673: Pz-LinkCard <= 2.5.1 - Admin+ Stored XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-03-28 · updated 2026-06-17
- Weakness: CWE-79
Description
The Pz-LinkCard WordPress plugin through 2.5.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Affected products
- Pz-LinkCard: before 2.5.3 — fixed in 2.5.3
How to fix
Upgrade to a fixed version: Pz-LinkCard 2.5.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d80e725d-356a-4997-a352-33565e291fc8/
- https://wpscan.com/vulnerability/d80e725d-356a-4997-a352-33565e291fc8/
Get alerted when CVE-2024-0673 or the next vulnerability affects your stack