What’s Vulnerable › Vulnerabilities
CVE-2024-0810
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-24 · updated 2026-06-17
- Weakness: CWE-284
Description
Insufficient policy enforcement in DevTools in Google Chrome prior to 121.0.6167.85 allowed an attacker who convinced a user to install a malicious extension to leak cross-origin data via a crafted Chrome Extension. (Chromium security severity: Medium)
Affected products
- Google Chrome: before 121.0.6167.85 — fixed in 121.0.6167.85
How to fix
Upgrade to a fixed version: Google Chrome 121.0.6167.85. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2024/01/stable-channel-update-for-desktop_23.html
- https://crbug.com/1496250
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/MMI6GXFONZV6HE3BPZO3AP6GUVQLG4JQ/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/VXDSGAFQD4BDB4IB2O4ZUSHC3JCVQEKC/
- https://chromereleases.googleblog.com/2024/01/stable-channel-update-for-desktop_23.html
- https://crbug.com/1496250
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/MMI6GXFONZV6HE3BPZO3AP6GUVQLG4JQ/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/VXDSGAFQD4BDB4IB2O4ZUSHC3JCVQEKC/
Get alerted when CVE-2024-0810 or the next vulnerability affects your stack