What’s Vulnerable › Vulnerabilities
CVE-2024-0842: Backuply - Backup, Restore, Migrate and Clone <= 1.2.6 - Denial of Service
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-09 · updated 2026-06-17
- Weakness: CWE-400
Description
The Backuply – Backup, Restore, Migrate and Clone plugin for WordPress is vulnerable to Denial of Service in all versions up to, and including, 1.2.6. This is due to direct access of the backuply/restore_ins.php file and. This makes it possible for unauthenticated attackers to make excessive requests that result in the server running out of resources.
Affected products
- softaculous Backuply – Backup, Restore, Migrate and Clone: before 1.2.6 — fixed in 1.2.6
How to fix
Upgrade to a fixed version: softaculous Backuply – Backup, Restore, Migrate and Clone 1.2.6. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3033242/backuply/trunk/restore_ins.php
- https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3036756%40backuply&new=3036756%40backuply&sfp_email=&sfph_mail=
- https://www.wordfence.com/threat-intel/vulnerabilities/id/1f955d88-ab4c-4cf4-a23b-91119d412716?source=cve
- https://plugins.trac.wordpress.org/changeset/3033242/backuply/trunk/restore_ins.php
- https://www.wordfence.com/threat-intel/vulnerabilities/id/1f955d88-ab4c-4cf4-a23b-91119d412716?source=cve
Get alerted when CVE-2024-0842 or the next vulnerability affects your stack