What’s Vulnerable › Vulnerabilities
CVE-2024-0855: Spiffy Calendar < 4.9.9 - Broken Access Control
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-02-27 · updated 2026-06-17
Description
The Spiffy Calendar WordPress plugin before 4.9.9 doesn't check the event_author parameter, and allows any user to alter it when creating an event, leading to deceiving users/admins that a page was created by a Contributor+.
Affected products
- Spiffy Plugins Spiffy Calendar: before 4.9.9 — fixed in 4.9.9
How to fix
Upgrade to a fixed version: Spiffy Plugins Spiffy Calendar 4.9.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/5d5da91e-3f34-46b0-8db2-354a88bdf934/
- https://wpscan.com/vulnerability/5d5da91e-3f34-46b0-8db2-354a88bdf934/
Get alerted when CVE-2024-0855 or the next vulnerability affects your stack