What’s Vulnerable › Vulnerabilities
CVE-2024-0856: Booking Calendar < 1.3.83 - CSRF appointment scheduling
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-03-20 · updated 2026-06-17
- Weakness: CWE-352
Description
The Appointment Booking Calendar WordPress plugin before 1.3.83 does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks such as adding a booking to the calendar without paying.
Affected products
- codepeople Appointment Booking Calendar: before 1.3.83 — fixed in 1.3.83
How to fix
Upgrade to a fixed version: codepeople Appointment Booking Calendar 1.3.83. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/eb383600-0cff-4f24-8127-1fb118f0565a/
- https://wpscan.com/vulnerability/eb383600-0cff-4f24-8127-1fb118f0565a/
Get alerted when CVE-2024-0856 or the next vulnerability affects your stack