What’s Vulnerable › Vulnerabilities
CVE-2024-0872: Watu Quiz <= 3.4.1 - Sensitive Information Disclosure
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-09 · updated 2026-06-17
- Weakness: CWE-639
Description
The Watu Quiz plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.4.1 via the watu-userinfo shortcode. This makes it possible for authenticated attackers, with contributor-level access and above, to extract sensitive user meta data which can include session tokens and user emails.
Affected products
- Bob Watu Quiz: before 3.4.1.1 — fixed in 3.4.1.1
How to fix
Upgrade to a fixed version: Bob Watu Quiz 3.4.1.1. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3036986/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/acc261eb-fafa-4e9d-b7ab-a449f14a7638?source=cve
- https://plugins.trac.wordpress.org/changeset/3036986/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/acc261eb-fafa-4e9d-b7ab-a449f14a7638?source=cve
Get alerted when CVE-2024-0872 or the next vulnerability affects your stack