What’s Vulnerable › Vulnerabilities
CVE-2024-0881: Combo Blocks < 2.2.76 - Unauthenticated Password Protected Posts Access
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 16.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-11 · updated 2026-06-17
Description
The Post Grid, Form Maker, Popup Maker, WooCommerce Blocks, Post Blocks, Post Carousel WordPress plugin before 2.2.76 does not have proper authorization, resulting in password protected posts to be displayed in the result of some unauthenticated AJAX actions, allowing unauthenticated users to read such posts
Affected products
- pickplugins Post Grid: before 2.2.76 — fixed in 2.2.76
How to fix
Upgrade to a fixed version: pickplugins Post Grid 2.2.76. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e460e926-6e9b-4e9f-b908-ba5c9c7fb290/
- https://wpscan.com/vulnerability/e460e926-6e9b-4e9f-b908-ba5c9c7fb290/
Get alerted when CVE-2024-0881 or the next vulnerability affects your stack