What’s Vulnerable › Vulnerabilities
CVE-2024-0904: Fancy Product Designer < 6.1.81 - Admin+ Cross Site Scripting
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-05-06 · updated 2026-06-17
- Weakness: CWE-79
Description
The Fancy Product Designer WordPress plugin before 6.1.81 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- radykal Fancy Product Designer: before 6.1.81 — fixed in 6.1.81
How to fix
Upgrade to a fixed version: radykal Fancy Product Designer 6.1.81. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/baf4afc9-c20e-47d6-a798-75e15652d1e3/
- https://wpscan.com/vulnerability/baf4afc9-c20e-47d6-a798-75e15652d1e3/
Get alerted when CVE-2024-0904 or the next vulnerability affects your stack