What’s Vulnerable › Vulnerabilities
CVE-2024-0946: 60IndexPage Parameter index.php server-side request forgery
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-26 · updated 2026-06-17
- Weakness: CWE-918
Description
A vulnerability classified as critical was found in 60IndexPage up to 1.8.5. This vulnerability affects unknown code of the file /apply/index.php of the component Parameter Handler. The manipulation of the argument url leads to server-side request forgery. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. VDB-252190 is the identifier assigned to this vulnerability. NOTE: The vendor was contacted early about this disclosure but did not respond in any way.
Affected products
- 60IndexPage: before 1.8.5 — fixed in 1.8.5
How to fix
Upgrade to a fixed version: 60IndexPage 1.8.5. Check the vendor advisory for mitigations.
References
- https://note.zhaoj.in/share/iNSyaClT0hGi
- https://vuldb.com/?ctiid.252190
- https://vuldb.com/?id.252190
- https://note.zhaoj.in/share/iNSyaClT0hGi
- https://vuldb.com/?ctiid.252190
- https://vuldb.com/?id.252190
Get alerted when CVE-2024-0946 or the next vulnerability affects your stack