What’s Vulnerable › Vulnerabilities
CVE-2024-0955: Stored XSS vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-07 · updated 2026-06-17
- Weakness: CWE-20
Description
A stored XSS vulnerability exists where an authenticated, remote attacker with administrator privileges on the Nessus application could alter Nessus proxy settings, which could lead to the execution of remote arbitrary scripts.
Affected products
- Tenable Nessus: before 10.7.0 — fixed in 10.7.0
How to fix
Upgrade to a fixed version: Tenable Nessus 10.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-0955 or the next vulnerability affects your stack