What’s Vulnerable › Vulnerabilities
CVE-2024-0971
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-07 · updated 2026-06-17
- Weakness: CWE-89
Description
A SQL injection vulnerability exists where an authenticated, low-privileged remote attacker could potentially alter scan DB content.
Affected products
- Tenable Nessus: before 10.7.0 — fixed in 10.7.0
How to fix
Upgrade to a fixed version: Tenable Nessus 10.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-0971 or the next vulnerability affects your stack