What’s Vulnerable › Vulnerabilities
CVE-2024-0980
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-28 · updated 2026-06-17
- Weakness: CWE-22
Description
The Auto-update service for Okta Verify for Windows is vulnerable to two flaws which in combination could be used to execute arbitrary code.
Affected products
- Okta Verify for Windows: before 4.10.7 — fixed in 4.10.7
How to fix
Upgrade to a fixed version: Okta Verify for Windows 4.10.7. Check the vendor advisory for mitigations.
References
- https://trust.okta.com/security-advisories/okta-verify-windows-auto-update-arbitrary-code-execution-cve-2024-0980
- https://trust.okta.com/security-advisories/okta-verify-windows-auto-update-arbitrary-code-execution-cve-2024-0980
Get alerted when CVE-2024-0980 or the next vulnerability affects your stack