What’s Vulnerable › Vulnerabilities
CVE-2024-10097: Loginizer Security and Loginizer <= 1.9.2 - Authentication Bypass via WordPress.com OAuth provider
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-05 · updated 2026-06-17
- Weakness: CWE-287
Description
The Loginizer Security and Loginizer plugins for WordPress are vulnerable to authentication bypass in all versions up to, and including, 1.9.2. This is due to insufficient verification on the user being returned by the social login token. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they have access to the email and the user does not have an already-existing account for the service returning the token.
Affected products
- Softaculous Loginizer: before 1.9.3 — fixed in 1.9.3
How to fix
Upgrade to a fixed version: Softaculous Loginizer 1.9.3. Check the vendor advisory for mitigations.
References
- https://loginizer.com/
- https://plugins.trac.wordpress.org/browser/loginizer/trunk/main/social-login.php?rev=3108779#L127
- https://plugins.trac.wordpress.org/changeset/3173657/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/5db00b22-d766-4fde-86fe-98d90936028c?source=cve
Get alerted when CVE-2024-10097 or the next vulnerability affects your stack