What’s Vulnerable › Vulnerabilities
CVE-2024-10103: MailPoet < 5.3.2 - Admin+ Stored XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-11-19 · updated 2026-06-17
- Weakness: CWE-79
Description
In the process of testing the MailPoet WordPress plugin before 5.3.2, a vulnerability was found that allows you to implement Stored XSS on behalf of the editor by embedding malicious script, which entails account takeover backdoor
Affected products
- MailPoet: before 5.3.2 — fixed in 5.3.2
How to fix
Upgrade to a fixed version: MailPoet 5.3.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-10103 or the next vulnerability affects your stack