What’s Vulnerable › Vulnerabilities
CVE-2024-10205: Authorization bypass vulnerability in Hitachi Infrastructure Analytics Advisor and Hitachi Ops Center Analyzer
- Severity: critical (CVSS 9.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-17 · updated 2026-06-17
- Weakness: CWE-306
Description
Authentication Bypass vulnerability in Hitachi Ops Center Analyzer on Linux, 64 bit (Hitachi Ops Center Analyzer detail view component), Hitachi Infrastructure Analytics Advisor on Linux, 64 bit (Hitachi Data Center Analytics component ).This issue affects Hitachi Ops Center Analyzer: from 10.0.0-00 before 11.0.3-00; Hitachi Infrastructure Analytics Advisor: from 2.1.0-00 through 4.4.0-00.
Affected products
- Hitachi Infrastructure Analytics Advisor: from 2.1.0-00 through 4.4.0-00
- Hitachi Ops Center Analyzer: from 10.0.0-00 before 11.0.3-00 — fixed in 11.0.3-00
How to fix
Upgrade to a fixed version: Hitachi Ops Center Analyzer 11.0.3-00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-10205 or the next vulnerability affects your stack