What’s Vulnerable › Vulnerabilities
CVE-2024-10263: Tickera – WordPress Event Ticketing <= 3.5.4.4 - Unauthenticated Arbitrary Shortcode Execution
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-05 · updated 2026-06-17
- Weakness: CWE-94
Description
The Tickera – WordPress Event Ticketing plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 3.5.4.4. This is due to the software allowing users to execute an action that does not properly validate a value before running do_shortcode. This makes it possible for unauthenticated attackers to execute arbitrary shortcodes.
Affected products
- Tickera: before 3.5.4.6 — fixed in 3.5.4.6
How to fix
Upgrade to a fixed version: Tickera 3.5.4.6. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3179272/tickera-event-ticketing-system
- https://www.wordfence.com/threat-intel/vulnerabilities/id/6e5e9249-9705-4cfa-9c8e-2e002190562b?source=cve
Get alerted when CVE-2024-10263 or the next vulnerability affects your stack