What’s Vulnerable › Vulnerabilities
CVE-2024-10315: Insecure Configuration in Gliffy Online
- Severity: medium (CVSS 6.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-11 · updated 2026-06-17
- Weakness: CWE-942
Description
In Gliffy Online an insecure configuration was discovered in versions before 4.14.0-6. Reported by Alpha Inferno PVT LTD.
Affected products
- Gliffy Online: before 4.14.0-6 — fixed in 4.14.0-6
How to fix
Upgrade to a fixed version: Gliffy Online 4.14.0-6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-10315 or the next vulnerability affects your stack