What’s Vulnerable › Vulnerabilities
CVE-2024-10356: ElementsReady Addons for Elementor <= 6.4.8 - Authenticated (Contributor+) Sensitive Information Exposure via Elementor Templates
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-17 · updated 2026-06-17
- Weakness: CWE-200
Description
The ElementsReady Addons for Elementor plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 6.4.8 in inc/Widgets/accordion/output/content.php. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract sensitive private, pending, and draft template data.
Affected products
- quomodosoft ElementsReady Addons for Elementor: before 6.4.9 — fixed in 6.4.9
How to fix
Upgrade to a fixed version: quomodosoft ElementsReady Addons for Elementor 6.4.9. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3204333/element-ready-lite
- https://www.wordfence.com/threat-intel/vulnerabilities/id/b0a48c91-7e2c-4708-b5af-dfbcfea08f83?source=cve
Get alerted when CVE-2024-10356 or the next vulnerability affects your stack