What’s Vulnerable › Vulnerabilities
CVE-2024-10360: Move Addons for Elementor <= 1.3.5 - Authenticated (Contributor+) Sensitive Information Exposure via Elementor Templates
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-29 · updated 2026-06-17
- Weakness: CWE-200
Description
The Move Addons for Elementor plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.3.5 via the render function in includes/widgets/accordion/widget.php, includes/widgets/remote-template/widget.php, and other widget.php files. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract sensitive private, pending, and draft template data.
Affected products
- moveaddons Move Addons for Elementor: before 1.3.6 — fixed in 1.3.6
How to fix
Upgrade to a fixed version: moveaddons Move Addons for Elementor 1.3.6. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3176341/move-addons
- https://www.wordfence.com/threat-intel/vulnerabilities/id/eafe73b4-b492-45c7-adca-d9a3042144b4?source=cve
Get alerted when CVE-2024-10360 or the next vulnerability affects your stack