What’s Vulnerable › Vulnerabilities
CVE-2024-10469: CERT/CC VINCE versions before 3.0.9 allows authenticated user to access User Management view.
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-28 · updated 2026-06-17
- Weakness: CWE-276
Description
VINCE versions before 3.0.9 is vulnerable to exposure of User information to authenticated users.
Affected products
- CERT/CC VINCE: before 3.0.9 — fixed in 3.0.9
How to fix
Upgrade to a fixed version: CERT/CC VINCE 3.0.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-10469 or the next vulnerability affects your stack