What’s Vulnerable › Vulnerabilities
CVE-2024-10475: Lead Form Builder < 1.9.8 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Responsive Contact Form Builder & Lead Generation Plugin WordPress plugin before 1.9.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Contact Form & Lead Form Elementor Builder: before 1.9.8 — fixed in 1.9.8
How to fix
Upgrade to a fixed version: Contact Form & Lead Form Elementor Builder 1.9.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/faca59fb-6b59-45b0-8b97-c4125d9d3cb3/
- https://wpscan.com/vulnerability/faca59fb-6b59-45b0-8b97-c4125d9d3cb3/
Get alerted when CVE-2024-10475 or the next vulnerability affects your stack