What’s Vulnerable › Vulnerabilities
CVE-2024-10483: SimplePress Forum < 6.10.11 - Reflected XSS
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-02-26 · updated 2026-06-17
- Weakness: CWE-79
Description
The Simple:Press Forum WordPress plugin before 6.10.11 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting.
Affected products
- simplepress Simple:Press Forum: before 6.10.11 — fixed in 6.10.11
How to fix
Upgrade to a fixed version: simplepress Simple:Press Forum 6.10.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-10483 or the next vulnerability affects your stack