What’s Vulnerable › Vulnerabilities
CVE-2024-10568: Ajax Search Lite < 4.12.4 - Admin+ Stored XSS
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-12-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The Ajax Search Lite WordPress plugin before 4.12.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Ajax Search Lite: before 4.12.4 — fixed in 4.12.4
How to fix
Upgrade to a fixed version: Ajax Search Lite 4.12.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-10568 or the next vulnerability affects your stack