What’s Vulnerable › Vulnerabilities
CVE-2024-1061
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 11.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-30 · updated 2026-06-17
- Weakness: CWE-89
Description
The 'HTML5 Video Player' WordPress Plugin, version < 2.5.25 is affected by an unauthenticated SQL injection vulnerability in the 'id' parameter in the 'get_view' function.
Affected products
- bplugins HTML5 Video Player – Embed and Play Videos in Custom Player: before 2.5.25 — fixed in 2.5.25
How to fix
Upgrade to a fixed version: bplugins HTML5 Video Player – Embed and Play Videos in Custom Player 2.5.25. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2024-02
- https://www.tenable.com/security/research/tra-2024-02
Get alerted when CVE-2024-1061 or the next vulnerability affects your stack