What’s Vulnerable › Vulnerabilities
CVE-2024-10614: Customer Reviews for WooCommerce <= 5.61.0 - Missing Authorization to Authenticated (Subscriber+) Import Cancellation
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-16 · updated 2026-06-17
- Weakness: CWE-862
Description
The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the cancel_import() function in all versions up to, and including, 5.61.0. This makes it possible for authenticated attackers, with Subscriber-level access and above, to cancel and import or check on the status.
Affected products
- ivole Customer Reviews for WooCommerce: before 5.61.1 — fixed in 5.61.1
How to fix
Upgrade to a fixed version: ivole Customer Reviews for WooCommerce 5.61.1. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3188169/customer-reviews-woocommerce/trunk/includes/import-export/class-cr-reviews-importer.php
- https://www.wordfence.com/threat-intel/vulnerabilities/id/e27224aa-56c4-49ab-b9b3-b431b38e126e?source=cve
Get alerted when CVE-2024-10614 or the next vulnerability affects your stack