What’s Vulnerable › Vulnerabilities
CVE-2024-10708: System Dashboard < 2.8.15 - Admin+ Path Traversal
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-12-10 · updated 2026-06-17
- Weakness: CWE-22
Description
The System Dashboard WordPress plugin before 2.8.15 does not validate user input used in a path, which could allow high privilege users such as admin to perform path traversal attacks an read arbitrary files on the server
Affected products
- qriouslad System Dashboard: before 2.8.15 — fixed in 2.8.15
How to fix
Upgrade to a fixed version: qriouslad System Dashboard 2.8.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-10708 or the next vulnerability affects your stack