What’s Vulnerable › Vulnerabilities
CVE-2024-10799: Eventer <= 3.9.7 - Authenticated (Subscriber+) Arbitrary File Read
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-17 · updated 2026-06-17
- Weakness: CWE-22
Description
The Eventer plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 3.9.7 via the eventer_woo_download_tickets() function. This makes it possible for authenticated attackers, with Subscriber-level access and above, to read the contents of arbitrary files on the server, which can contain sensitive information.
Affected products
- imithemes Eventer - WordPress Event & Booking Manager Plugin: before 3.9.8 — fixed in 3.9.8
How to fix
Upgrade to a fixed version: imithemes Eventer - WordPress Event & Booking Manager Plugin 3.9.8. Check the vendor advisory for mitigations.
References
- https://codecanyon.net/item/eventer-wordpress-event-manager-plugin/20972534
- https://www.wordfence.com/threat-intel/vulnerabilities/id/aea5f970-243f-4642-83e1-34db11c4ca63?source=cve
Get alerted when CVE-2024-10799 or the next vulnerability affects your stack