What’s Vulnerable › Vulnerabilities
CVE-2024-10860: NextMove Lite – Thank You Page for WooCommerce <= 2.19.0 - Missing Authorization to Authenticated (Subscriber+) Deactivation Reason Submission
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-28 · updated 2026-06-17
- Weakness: CWE-862
Description
The NextMove Lite – Thank You Page for WooCommerce plugin for WordPress is vulnerable to unauthorized submission of data due to a missing capability check on the _submit_uninstall_reason_action() function in all versions up to, and including, 2.19.0. This makes it possible for authenticated attackers, with Subscriber-level access and above, to submit a deactivation reason on behalf of a site.
Affected products
- XLPlugins NextMove Lite: before 2.20.0 — fixed in 2.20.0
How to fix
Upgrade to a fixed version: XLPlugins NextMove Lite 2.20.0. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3246927/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/5cefecf8-46dc-4ae1-9e94-b724beb7136f?source=cve
Get alerted when CVE-2024-10860 or the next vulnerability affects your stack