What’s Vulnerable › Vulnerabilities
CVE-2024-10896: Logo Slider < 4.5.0 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-11-28 · updated 2026-06-17
- Weakness: CWE-78
Description
The Logo Slider WordPress plugin before 4.5.0 does not sanitise and escape some of its Logo and Slider settings, which could allow high privilege users such as Contributor to perform Stored Cross-Site Scripting
Affected products
- Logo Slider: before 4.5.0 — fixed in 4.5.0
How to fix
Upgrade to a fixed version: Logo Slider 4.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-10896 or the next vulnerability affects your stack