What’s Vulnerable › Vulnerabilities

CVE-2024-10905: IdentityIQ Improper Access Control VulnerabilityIdentityIQ Improper Access Control Vulnerability

Description

IdentityIQ 8.4 and all 8.4 patch levels prior to 8.4p2, IdentityIQ 8.3 and all 8.3 patch levels prior to 8.3p5, IdentityIQ 8.2 and all 8.2 patch levels prior to 8.2p8, and all prior versions allow HTTP/HTTPS access to static content in the IdentityIQ application directory that should be protected.

Affected products

How to fix

Upgrade to a fixed version: SailPoint IdentityIQ 8.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-10905 or the next vulnerability affects your stack