What’s Vulnerable › Vulnerabilities
CVE-2024-11028: MultiManager WP – Manage All Your WordPress Sites Easily <= 1.0.5 - Authentication Bypass via User Impersonation
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-13 · updated 2026-06-17
- Weakness: CWE-288
Description
The MultiManager WP – Manage All Your WordPress Sites Easily plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 1.0.5. This is due to the user impersonation feature inappropriately determining the current user via user-supplied input. This makes it possible for unauthenticated attackers to generate an impersonation link that will allow them to log in as any existing user, such as an administrator. NOTE: The user impersonation feature was disabled in version 1.1.0 and re-enabled with a patch in version 1.1.2.
Affected products
- icdsoft MultiManager WP – Manage All Your WordPress Sites Easily: before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: icdsoft MultiManager WP – Manage All Your WordPress Sites Easily 1.1.0. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3184657/multimanager-wp
- https://plugins.trac.wordpress.org/changeset/3184678/multimanager-wp
- https://plugins.trac.wordpress.org/changeset/3184826/multimanager-wp
- https://www.wordfence.com/threat-intel/vulnerabilities/id/de8e7adc-3777-4fb1-a708-68da950e3d4f?source=cve
Get alerted when CVE-2024-11028 or the next vulnerability affects your stack