What’s Vulnerable › Vulnerabilities
CVE-2024-11088: Simple Membership <= 4.5.5 - Exposure of Private Personal Information to an Unauthorized Actor
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-21 · updated 2026-06-17
- Weakness: CWE-200
Description
The Simple Membership plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.5.5 via the WordPress core search feature. This makes it possible for unauthenticated attackers to extract sensitive data from posts that have been restricted to higher-level roles such as administrator.
Affected products
- Simple Membership: before 4.5.6 — fixed in 4.5.6
How to fix
Upgrade to a fixed version: Simple Membership 4.5.6. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3190023/simple-membership
- https://www.wordfence.com/threat-intel/vulnerabilities/id/c1558b08-a33b-4cf2-bacb-c88065f513cc?source=cve
Get alerted when CVE-2024-11088 or the next vulnerability affects your stack