What’s Vulnerable › Vulnerabilities
CVE-2024-11107: System Dashboard < 2.8.15 - Unauthenticated Stored XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-12-10 · updated 2026-06-17
- Weakness: CWE-79
Description
The System Dashboard WordPress plugin before 2.8.15 does not sanitise and escape some parameters when outputting them in the page, which could allow unauthenticated users to perform Cross-Site Scripting attacks.
Affected products
- qriouslad System Dashboard: before 2.8.15 — fixed in 2.8.15
How to fix
Upgrade to a fixed version: qriouslad System Dashboard 2.8.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-11107 or the next vulnerability affects your stack