What’s Vulnerable › Vulnerabilities
CVE-2024-11109: WP Google Review Slider < 15.6 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Google Review Slider WordPress plugin before 15.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- WP Google Review Slider: before 15.6 — fixed in 15.6
How to fix
Upgrade to a fixed version: WP Google Review Slider 15.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/93619da1-a8d6-43b6-b1be-8d50ab6f29f7/
- https://wpscan.com/vulnerability/93619da1-a8d6-43b6-b1be-8d50ab6f29f7/
Get alerted when CVE-2024-11109 or the next vulnerability affects your stack