What’s Vulnerable › Vulnerabilities
CVE-2024-11134: Eventer <= 3.9.9 - Missing Authorization to Authenticated (Subscriber+) Bookings Export
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-03 · updated 2026-06-17
- Weakness: CWE-862
Description
The Eventer plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'eventer_export_bookings_csv' function in all versions up to, and including, 3.9.9. This makes it possible for authenticated attackers with subscriber-level permissions or above, to download bookings, which contains customers' personal data.
Affected products
- imithemes Eventer - WordPress Event & Booking Manager Plugin: before 3.9.9.1 — fixed in 3.9.9.1
How to fix
Upgrade to a fixed version: imithemes Eventer - WordPress Event & Booking Manager Plugin 3.9.9.1. Check the vendor advisory for mitigations.
References
- https://codecanyon.net/item/eventer-wordpress-event-manager-plugin/20972534
- https://www.wordfence.com/threat-intel/vulnerabilities/id/476bc092-c623-4caf-9676-3036d27c4840?source=cve
Get alerted when CVE-2024-11134 or the next vulnerability affects your stack